Physics Simulation Forum

 

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Bullet wiki is broken?
PostPosted: Wed Apr 12, 2017 4:46 pm 
Offline
User avatar

Joined: Tue Sep 30, 2014 6:03 pm
Posts: 292
Location: San Francisco
I was going to reference the Bullet wiki in a forum post and noticed that the wiki pages appear to be unable to format the "source" exerpts. Specifically this page:

http://www.bulletphysics.org/mediawiki- ... _Filtering

For me the source snippets all show up like this:
Quote:
Process 'highlight --fragment --syntax='cpp' --style-outfile='/tmp/highlight.css'' failed to start?

You need to specify a language like this: <source lang="html">...</source>

Supported languages for syntax highlighting:

4gl, a4c, abp, ada, agda, ampl, amtrix, applescript, arc, arm, as, asm, asp, aspect, au3, avenue, awk, bat, bb, bib, bms, boo, c, cb, cfc, clipper, clp, cob, cs, css, d, diff, dot, dylan, e, erl, euphoria, exp, f77, f90, flx, frink, haskell, hcl, httpd, icn, idl, ini, inp, io, j, java, js, jsp, lbn, ldif, lgt, lisp, lotos, ls, lsl, lua, ly, m, make, mel, mib, miranda, ml, mo, mod3, mpl, ms, mssql, n, nas, nice, nsi, nut, oberon, objc, octave, oorexx, os, pas, php, pike, pl, pl1, pov, pro, progress, ps, ps1, psl, py, pyx, q, qu, r, rb, rexx, rnc, s, sas, sc, scala, scilab, sh, sma, smalltalk, sml, snobol, spec, spn, sql, sybase, tcl, tcsh, test_re, tex, ttcn3, txt, vb, verilog, vhd, xml, xpp, y

The source "lang" is specified as "cpp" which is not listed in the languages above so out of curiosity I changed it to "c" (which is listed) and checked the preview of the result: same problem.

Anybody else seeing this or is it just me?


Top
 Profile  
 
PostPosted: Wed Apr 12, 2017 4:58 pm 
Offline

Joined: Fri Apr 29, 2016 2:41 pm
Posts: 31
yes, I have been seeing the same thing for a while.


Top
 Profile  
 
PostPosted: Wed Apr 12, 2017 7:53 pm 
Offline

Joined: Thu Mar 24, 2016 10:22 am
Posts: 24
Location: France
Yep, it has been for days.


Top
 Profile  
 
PostPosted: Sat Apr 22, 2017 10:51 am 
Offline

Joined: Sat Apr 22, 2017 10:48 am
Posts: 3
It is now working for me :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group